Willkommen! Einloggen Ein neues Profil erzeugen

erweitert
Neues SSL-Zertifikat wird installiert (Wochenende 14./15.7.)
geschrieben von Forummaster Berlin 
Liebe BahnInfo-Nutzer,

wir planen am Wochenende ein neues SSL-Zertifikat für das Forum zu aktivieren. An der Funktion des Forums ändert das nichts, aber es kann passieren, dass ihr euch neu einloggen müsst. Je nach Browsereinstellungen kann es auch passieren, dass ihr eure Cookies löschen müsst.

Wer sich bisher über die Adresse "nahverkehrsforum.de" einloggt, sollte sein Lesezeichen in "bahninfo-forum.de" ändern. Die Adresse "Nahverkehrsforum.de" bleibt zwar erhalten, leitet aber künftig nur noch auf BahnInfo weiter.

Gruß, Tom Gerlich - stv. Forumleiter & Forummaster Berlin



1 mal bearbeitet. Zuletzt am 12.07.2018 22:46 von Forummaster Berlin.
Hallo,

die Umstellung auf HTTPS ist erfolgt.

Viele Grüße
Jens Fleischmann
Gut gemacht!

Endlich kein Hinweis mehr vom Browser, dass das Anmelden unsicher sei. Aber warum nur drei Monate? Günstigste Variante?

Gruß, Thomas

--
Thomas Krickstadt, Berlin, Germany, usenet@krickstadt.de
Hallo Thomas,

die Zertifikate von Let's encrypt werden nur für 3 Monate ausgegeben. Dies ist so gewollt. Und ja, es ist die günstigste Variante.

Jens
Hallo allseits,

muss man jetzt hier genauso wie bei Yahoo-mail befürchten, trotz immergleich Aufruf der Seite über die Browserfavouriten alle paar Wochen durch den Browser von der Seite so lange ausgesperrt zu bleiben, bis man die Seite erneut als Sicherheitsausnahmeregel hinzu gefügt hat? Diese nervige Spiel gibt es nämlich wie gesagt schon regelmäßig bei yahoo und ich hoffe inständig, das das hier dann nicht das selbe wird...

Gruß D. Vielberth
[www.gleistreff.de]

Arbeite rückwärts, dann liegt die Zukunft hinter dir (A. Rebers)
Zitat

Daniel Vielberth am 15.7.2018 um 7.09 Uhr:

[...] muss man jetzt hier [...] befürchten, [...] alle paar Wochen durch den Browser von der Seite so lange ausgesperrt zu bleiben, bis man die Seite erneut als Sicherheitsausnahmeregel hinzugefügt hat?

Aktuell muss man das auf den Bahninfo-Seiten nicht tun (oder ist das bei Dir anders?), da die Überprüfung des Zertifikats durch Deinen Browser keinen Fehler ergibt (bzw. ergeben sollte). Und wenn die Administratoren alle drei Monate ein neues Zertifikat beantragen, bekommen und installieren, bleibt das auch in Zukunft so.

Gruß, Thomas

--
Thomas Krickstadt, Berlin, Germany, usenet@krickstadt.de
Hallo Daniel,

das Zertifikat wird regelmäßig erneuert, daher sollte dies nie der Fall sein.
Ohne Zertifikat wirst du über kurz oder lang von den Browsern sogar erst recht ausgesperrt werden.

Jens
Guten Morgen Forumteam,

Danke für Eure Arbeit und die Umstellung auf "https"!

"Es gibt Besserwisser, die niemals begreifen, dass man recht haben kann und trotzdem ein Idiot ist."
Bei der Weiterleitung scheint ein Problem vorzuliegen, es wird ein Slash "verschluckt" und damit auf eine ungültige Adresse umgeleitet.
So leitet bspw. www.nahverkehrsforum.de/list.php weiter auf www.bahninfo-forum.delist.php
Zitat
U-Bahn-User
Bei der Weiterleitung scheint ein Problem vorzuliegen, es wird ein Slash "verschluckt" und damit auf eine ungültige Adresse umgeleitet.
So leitet bspw. www.nahverkehrsforum.de/list.php weiter auf www.bahninfo-forum.delist.php

Hallo U-Bahn-User,

danke für den Hinweis. Ich habe dies korrigiert.

Jens
Also heute hatte ich erstmals dieses Problem (siehe angehängte Datei, Screenshot vom Handy), habe dann zu dieser Seite wechseln genommen, seither komme ich wieder direkt drauf, aber das war genau das was ich oben befürchtet habe.

Gruß D. Vielberth
[www.gleistreff.de]

Arbeite rückwärts, dann liegt die Zukunft hinter dir (A. Rebers)


Sorry, in diesem Forum dürfen nur registrierte Benutzer schreiben.

Hier klicken, um sich einzuloggen